• App Compatibility
     
    It is important to make sure the iPad iOS is compatibile with the app's requirements. Throughout DentonISD we have original 1st generation iPads, the iPad Mini 4, iPad Air 2, and everything in between. Below you will see that some older iPads can only upgrade to iOS 9.3.5 and are not iOS 10 compatible. This can mean newer apps may not work if you have an older iPad. Always check the information on the App's page in the App Store.
     
    iOS10
    iOSNOT10
     
    *The incompatible devices can update to iOS 9.3.5, except the iPad - 1st generation which can only update to iOS 5.1.1